Fecha actual Vie, 14 Dic 2018, 13:50

Todos los horarios son UTC+01:00




Nuevo tema  Responder al tema  [ 7 mensajes ] 
Autor Mensaje
Desconectado
MensajePublicado: Sab, 20 Mar 2010, 11:33 

País: España
Software de Corel que más utiliza: CorelDRAW Graphics Suite X7
Repito la consulta que hice anteriormente en una entrada diferente ( Corel Draw) por si no acerté el lugar adecuado, sólo pido que alguien lo pruebe para salir de dudas sobre si es problema de PC o de Corel Photo.

Parece que hay algo en CorelPhoto X4, X4SP2 y X5 (demos) que no funciona correctamente.

Mi PC: AMD Athlon 62x2 dual 4000+, Windows XP SP2, Ram 4 Gb, res. 800 x 1000 px
De un amigo: AMD Athlon II x2 240, Windows XP SP2, Ram 4 Gb, res. 1080 x 1920 px

En ambos PC el chip de vídeo está en la tarjeta madre, comparte Ram y el problema es el mismo.

Sobre una foto hago una máscara irregular, puede ser con fundido y hago un ajuste de Gamma u otro ajuste cualquiera.

La previsualización se ve con errores p.e. un rectángulo sin fundido, sólo una parte o no se ve y todo ello variable según el nivel de zoom ( aparece y desaparece ). Al poner y quitar previsualización incluso hace zoom al 100% excepto la parte enmascarada que se superpone.

En alguna versión funciona si hago la máscara flotante.

El resultado al aceptar es el esperado aunque a veces, según versión de Corel, varía respecto al previsualizado si hay fundido.

El problema se presenta con alguna diferencia según la versión de Corel pero siempre en la misma operación que por cierto utilizo con mucha frecuencia mejorando fotos.

Siempre funcionó bien en versiones anteriores.

Espero sirva de ayuda, gracias si hay comentarios y saludos


Arriba
   
Desconectado
MensajePublicado: Vie, 28 May 2010, 12:40 

País: Cuba
Software de Corel que más utiliza: CorelDRAW Graphics Suite 2017 ( versión 19 )
Me haces pensar que una tarjeta de video te enseña los defectos de tus mascaras mejor que otras.

Haz esta prueba.

En el docker de objeto haz un click derecho y escoge "Crear mascara desde el objeto" (Crear mask from object)
En el menu de mascara escoje en linea de mascara "Remueve hoyos" (Mask Outline-Remove Holes)
Ahora click derecho en el icono del objeto en el docker de objeto y crea un Click Mask basado en la mascara existente.
Revisa ahora a ver si tiene defectos o no fuera del clipmask. Los bordes van a ser mas rigidos pero podras comprobar si es el documento o el video.


Arriba
   
Desconectado
MensajePublicado: Vie, 28 May 2010, 20:01 

País: España
Software de Corel que más utiliza: CorelDRAW Graphics Suite X7
Michael,

Te agradezco mucho que te hayas interesado por esta cuestión, he probado lo que me sugieres y no acabo de encontrar la forma de ejecutarlo, posiblemente por problema de idioma ya que sólo tengo el español.
--------------------------------

Abro una foto ( 2048 x 1536 px )
Creo un objeto, una elipse de aprox 400 x 300 px
Creo una máscara a partir de objeto
Máscara y objeto quedan superpuestos
Elimino huecos
En la ventana de objetos hago click en el icono de la elipse con botón derecho y supongo que "click mask" quiere decir "crear máscara de corte" y elijo "desde máscara"

Ahora en la ventana de objetos tengo "objeto+máscara de corte" seleccionados y "fondo". Si aplico un ajuste p.e. Gamma no ocurre nada.

No sé como continuar. O bien no he sabido hacerlo o no hablamos de lo mismo.
-----------------------------------

En mi post de Mar 16 2010, 06:26 PM - Foro de Corel Draw Suite - (Posible problema con "Ajuste" en máscara), intercambié comentarios con Ariel y a él no le pasaba, pegué los siguientes enlaces con capturas:

http://img204.imageshack.us/img204/2026 ... inprev.jpg
http://img215.imageshack.us/img215/545/ ... eyprev.jpg
http://img245.imageshack.us/img245/6933 ... lyprev.jpg

------------------------------------

Solución pero mala

Por otra parte al cambiar en opciones el nivel de caché a "1" ya no se presenta este problema pero si entonces quiero girar un objeto tarda muchísimo, quizá esto te dé una pista.

--------------------------------------

Estoy usando Corel 12 (como aficionado) y nunca me ha pasado esto, me gustaría actualizarme.

Gracias anticipadas por cualquier sugerencia y saludos


Última edición por Anonymous el Vie, 28 May 2010, 20:59, editado 1 vez en total.

Arriba
   
Desconectado
MensajePublicado: Sab, 29 May 2010, 04:37 

País: Cuba
Software de Corel que más utiliza: CorelDRAW Graphics Suite 2017 ( versión 19 )
Parece que no entiendo tu problema correctamente. Puedes poner un ejemplo paso a paso para ver si puedo reproducirlo aqui.


Arriba
   
Desconectado
MensajePublicado: Sab, 29 May 2010, 12:05 

País: España
Software de Corel que más utiliza: CorelDRAW Graphics Suite X7
Michael

Importante: Personalización > Memoria > Nivel de Caché > 4

Abro foto de 2048x1536 px
Creo máscara con herramienta elipse u otra parecida de aprox 300x300 px, evidentemente ya sin huecos
Aplico ajuste, por ejemplo gamma -0,63 sin aceptar (ventana gamma abierta)
1.- Con previsualizar (botón activado) hago zoom con rueda mouse entre 10% y 70%
En muchos valores de zoom desaparece el efecto (no lo previsualiza)
2.- Sin previsualizar (botón desactivado)
Aparece la máscara al zoom actual mientras el resto de foto se convierte a zoom 100%
O si la foto ya está a zoom 100% no ocurre lo anterior
O cambiando zoom no aparece el efecto
Si en cualquier caso acepto el efecto gamma el resultado es 100% correcto, el problema está en la previsualización.

La máscara no es flotante, si es flotante ocurre 1.- pero no 2.-

Las fotos que colgué representan estos sucesos
Si el nivel de caché es 1 entonces funciona bien, con más de 1 es lo explicado
Probado con X4, X4+SP y con X5
En tres PC diferentes (uno con tarjeta de video independiente) ocurre lo mismo

Pero si el nivel de caché es 1

Abro foto, creo objeto desde fondo, intento girar el objeto o cambiar perspectiva con los tiradores y entonces se eterniza la visualización incluso de sólo el marco punteado, una vez actualizada la visualización al aplicar el resultado es correcto.

Repito que en la versión 12 nunca tuve este problema, allí funciona todo correctamente e independiente del nivel de caché.

Saludos


Arriba
   
Desconectado
MensajePublicado: Dom, 30 May 2010, 08:10 

País: Cuba
Software de Corel que más utiliza: CorelDRAW Graphics Suite 2017 ( versión 19 )
Si señor, aqui sucede el mismo problema. Bug. Lo voy a reportar. Tambien sucede en la Curva Tonal.

Gracias.


Arriba
   
Desconectado
MensajePublicado: Dom, 30 May 2010, 12:15 

País: España
Software de Corel que más utiliza: CorelDRAW Graphics Suite X7
Bueno, por fin he conseguido transmitir el problema, todo es cuestión de paciencia.

Muchas gracias y espero que sirva para mejorar la aplicación, por otra parte supongo que pronto saldrá un SP corrigiendo esto.

Por mi parte seguiré con Corel 12 que para mi es suficiente hasta que tenga noticias de que se soluciona.

Saludos


Arriba
   
Mostrar mensajes previos:  Ordenar por  
Nuevo tema  Responder al tema  [ 7 mensajes ] 

Todos los horarios son UTC+01:00


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Ir a:  

:: Corel-FORUM :: CORELCLUB.ORG ::

©1996-2018 Club Internacional de Usuarios de Corel - El punto de encuentro de los usuarios de Corel en la Red desde 1996 - 20 años de CORELCLUB!

Desarrollado por phpBB® Forum Software © phpBB Limited
Traducción al español por phpBB España
Registrarse