Fecha actual Mié, 14 Nov 2018, 18:36

Todos los horarios son UTC+01:00




Nuevo tema  Responder al tema  [ 3 mensajes ] 
Autor Mensaje
Desconectado
MensajePublicado: Vie, 13 Jul 2012, 05:52 

País: Mexico
Software de Corel que más utiliza: Corel DESIGNER
En Corel VideoStudio Pro X5, después de editar mi video, me propongo crear un archivo de video. Marco la opción "Optimizador MPEG", pero la opción "Perfil de configuración de proyecto óptimo" me aparece inhabilitada en gris, y solo me permite elegir el tamaño del archivo de resultado.

No me agrada porque el resultado es un video de pésima calidad, sin importar el tamaño que le ponga.

¿Qué debo configurar para que se vuelva a habilitar la opción de "proyecto óptimo"?

Como datos adicionales tengo habilitadas todas las casillas en PREFERENCIAS/RENDIMIENTO.
Mi computadora es Core i5, 8gb de RAM, 1gb VRAM y Win7 X64 (por si alguna de estas características es el problema, lo cual dudo).

De antemano gracias por la ayuda que puedan darme.


Arriba
   
Desconectado
MensajePublicado: Vie, 13 Jul 2012, 23:13 

País: España
Software de Corel que más utiliza: CorelDRAW Graphics Suite X7
Hola, no soy experto pero he usado ese programa.

Con un vídeo propio sacado de una Sony he intentado reproducir el problema de modo que el optimizador salga gris y lo he logrado de una forma extraña, lo más seguro es que no sea éste el problema pero nunca se sabe.

He pegado el archivo en la segunda pista que es la de superposición y el optimizador sale como dices tú. Sería un error que no creo que hayas cometido.

Hay otra situación en la que también sale gris y es montar un vídeo con las muestras del programa. En ese caso no quita calidad (me parece) pero transforma la imagen de las muestras que es 16:9 en 4:3. No sé porqué el opyimizador sale gris.
Mezclando un vídeo Sony con una muestra de las que lleva el programa, el optimizador es "no gris"

Otra solución es usar "Igual que el primer clip de vídeo" en Compartir > crear archivo de vídeo.

Si todo esto no te sirve busca "propiedades" en el vídeo de origen y compara con "mostrar detalle" en el optimizador, mira si coincide el tamaño.

Si lo consigues me lo dices y si no dame datos del archivo de vídeo de origen (16:9 , 4:3 o lo que se te ocurra) e intentaría averiguar algo.


Arriba
   
Desconectado
MensajePublicado: Sab, 14 Jul 2012, 12:24 

País: España
Software de Corel que más utiliza: CorelDRAW Graphics Suite X7
Olvidé una prueba que debes hacer antes que otra cosa.

Sitúa el vídeo original en la primera pista y sin editarlo prueba Compartir > Crear archivo de vídeo > Optimizar (debería darte dos opciones: Optimizar y Como primer ..... entre otras)

Si te permite Optimizar eliges opción y observa si todavía tienes el problema "gris"

Si no tienes el problema quiere decir que algo raro sucedió en la edición.
Si tienes el problema es que en el vídeo original hay algo que impide que el optimizador trabaje bien.

Del 16 al 20 de este mes estaré desconectado.


Arriba
   
Mostrar mensajes previos:  Ordenar por  
Nuevo tema  Responder al tema  [ 3 mensajes ] 

Todos los horarios son UTC+01:00


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Ir a:  

:: Corel-FORUM :: CORELCLUB.ORG ::

©1996-2018 Club Internacional de Usuarios de Corel - El punto de encuentro de los usuarios de Corel en la Red desde 1996 - 20 años de CORELCLUB!

Desarrollado por phpBB® Forum Software © phpBB Limited
Traducción al español por phpBB España
Registrarse